Bitmex Exchange Data Delayed
Incident Report for Coin Metrics
Resolved
10s future order book and quote data from Bitmex recovered, and data is now flowing as expected. The outage ended at 2024-10-08 16:58:27 UTC and lasted a total of 18 minutes.
Posted Oct 08, 2024 - 17:04 UTC
Investigating
10s future order book and quote data from Bitmex are currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 08, 2024 - 16:45 UTC
This incident affected: Market Data Products (Market Data Feed).