Data Outage at CME

Incident Report for Coin Metrics

Resolved

Data from CME recovered and is now flowing as expected. The outage ended at 09:25 UTC on Sep 2 and lasted a total of 23 minutes.
Posted Sep 03, 2025 - 08:21 UTC

Monitoring

CME is currently experiencing an outage impacting quotes 10s & orderbooks 10s options data.

We are continuing to monitor the situation and we will provide updates when they become available.
Posted Sep 02, 2025 - 09:24 UTC
This incident affected: Third Party Data (Market Data Vendor).