Data Outage at ErisX
Incident Report for Coin Metrics
Resolved
Data from ErisX has recovered.
Posted May 05, 2024 - 19:56 UTC
Monitoring
ErisX is currently experiencing an outage. We will continue to provide updates as they are available.
Posted May 05, 2024 - 18:20 UTC
This incident affected: Third Party Data (Market Data Vendor).