Catalog Delays

Incident Report for Coin Metrics

Resolved

This incident has been resolved and data from https://api.coinmetrics.io/v4/catalog-v2/market-metrics is flowing as expected.
Posted Apr 14, 2026 - 19:22 UTC

Identified

We are currently experiencing delays with the https://api.coinmetrics.io/v4/catalog-v2/market-metrics endpoint. Our team has identified the cause of the issue and is actively working on a fix. We will share updates as they become available.
Posted Apr 14, 2026 - 16:10 UTC
This incident affected: Market Data Products (Market Data Feed).