Data Outage at Okex
Incident Report for Coin Metrics
Resolved
Data from Okex recovered and is now flowing as expected. The outage ended at 2024-12-18 T20:43:12 UTC and lasted a total of 25 minutes.
Posted Dec 18, 2024 - 21:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 21:11 UTC
Monitoring
Okex is currently experiencing an outage impacting spot and future trades data.
Posted Dec 18, 2024 - 20:42 UTC
This incident affected: Third Party Data (Market Data Vendor).