End of Day Metrics Delayed for ZKS
Incident Report for Coin Metrics
Postmortem

Asset ZKS has been removed from our EOD (End of Day) network data metrics list. This removal is due to the fact that we no longer have constituent markets from which to derive a USD Price or Reference Rate for ZKS, following its rebranding to ZKB.

Posted Jan 29, 2024 - 21:39 UTC

Resolved
Our end-of-day network data metrics for ZKS have recovered.
Posted Jan 29, 2024 - 13:31 UTC
Investigating
Our end-of-day network data metric CapMrktEstUSD is delayed for ZKS. We are actively investigating the issue and can share updates as they are available.
Posted Jan 27, 2024 - 17:21 UTC
This incident affected: On-Chain Data Products (Network Data Pro).