Streaming Indexes Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved.
Posted Jul 26, 2024 - 16:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 16:16 UTC

Investigating

Our streaming indexes are interrupted for GMAI, GMCI30, GML2, and GMMEME. We are actively investigating the issue and will share updates as they are available.
Posted Jul 26, 2024 - 15:43 UTC
This incident affected: Market Data Products (CMBI Indexes).