Data Outage at Bullish

Incident Report for Coin Metrics

Resolved

Data from Bullish recovered and is now flowing as expected. The outage ended at 2025-02-11T16:37:52 UTC and lasted a total of 237 minutes.
Posted Feb 11, 2025 - 18:50 UTC

Monitoring

Bullish is currently experiencing an outage impacting spot trades data. We are monitoring the issue and would share updates as they become available.
Posted Feb 11, 2025 - 14:51 UTC
This incident affected: Third Party Data (Market Data Vendor).