Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Bullish experienced an outage on November 9, between 16:31 UTC - 17:50 UTC. This impacted trades spot data. Data has since recovered and is flowing as expected.
Posted Nov 09, 2023 - 17:56 UTC
Monitoring
Bullish is currently experiencing an outage. For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/tnw757nc8y1p.
Posted Nov 09, 2023 - 16:47 UTC
This incident affected: Third Party Data (Market Data Vendor).