Data Outage at Bibox
Incident Report for Coin Metrics
Resolved
Spot trades data from Bibox recovered and is now flowing as expected. The outage ended on July 12, 2024, at 04:25 UTC.
Posted Jul 15, 2024 - 15:18 UTC
Monitoring
Bibox is currently experiencing an outage impacting spot trades data.

We continue to monitor this situation and we will provide updates when they become available.
Posted Jul 08, 2024 - 07:47 UTC
This incident affected: Third Party Data (Market Data Vendor).