/timeseries/index-levels Bug

Incident Report for Coin Metrics

Resolved

This issue has been resolved and the endpoint is now returning data with the correct time periods.
Posted Oct 24, 2025 - 21:12 UTC

Investigating

We have identified a bug in our /timeseries/index-levels endpoint when querying with "json_stream". The data values are correct, however the time period of the data returned may be incorrect.
We are working on a fix and will provide updates here as we have them.
Posted Oct 24, 2025 - 18:15 UTC
This incident affected: Market Data Products (CMBI Indexes).