Coinbase Streaming Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Streaming order book data has recovered, and is now flowing as expected.
Posted Mar 17, 2024 - 03:00 UTC
Update
We are experiencing streaming order book lag for Kraken and Bitfinex, as well as Coinbase. We are continuing our investigation, and will share updates here.
Posted Mar 17, 2024 - 02:05 UTC
Investigating
Coinbase streaming order book data is delayed. We are currently investigating and will share updates as they are available.
Posted Mar 16, 2024 - 23:27 UTC
This incident affected: Market Data Products (Market Data Feed).