ETH_CL Metrics Delay
Incident Report for Coin Metrics
Resolved
All 1 minute ETH_CL metrics have recovered and data is flowing as expected.
Posted Apr 18, 2024 - 11:12 UTC
Monitoring
The root cause for this incident has been identified, and a fix has been deployed. The missing data is currently being backfilled as our pipeline catches up.
We are monitoring this process, and will provide updates as they are available.
Posted Apr 17, 2024 - 19:34 UTC
Investigating
All 1 minute ETH_CL metrics are delayed as of 16:1700 UTC on 2024-04-15. We are actively investigating the issue, and will share updates as they are available.
Posted Apr 17, 2024 - 18:10 UTC
This incident affected: On-Chain Data Products (Network Data Pro, FARUM).