Major incident affecting all/many systems

Incident Report for Coin Metrics

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 02:51 UTC

Update

This incident has been resolved.
Posted Oct 11, 2025 - 02:47 UTC

Update

We have found an issue in our data processing systems that we have corrected. Our market data systems which produce reference rates, indexes and candles will all need to catch up before we return to normal operations. We believe this will occur in the next few hours and we will update here when we have more information.
Posted Oct 11, 2025 - 00:31 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 22:53 UTC

Investigating

We are seeing performance issues on many systems across both data centers. We are investigating and and will update this issue when able.
Posted Oct 10, 2025 - 22:38 UTC
This incident affected: Services (Pro API v4, Community API v4, Website, Mobile App, Flat Files, Frontend Tools), Data Change Notifications (Market Data Feed Changes, CM Prices Changes, Network Data Pro Changes, ATLAS Changes, FARUM Changes, CMBI Indexes Changes, Reference Data Changes, Flat Files Changes), Third Party Data (Market Data Vendor, Network Data Vendor), Market Data Products (Market Data Feed, CM Prices, CMBI Indexes, Reference Data), Maintenance (Data Center Maintenance), FFIOMD API (WebSocket API, HTTP API), On-Chain Data Products (Network Data Pro, ATLAS, FARUM), and Labs.