Index Data Delayed

Incident Report for Coin Metrics

Resolved

This incident was a false positive and has now been resolved.
Posted Oct 29, 2025 - 19:39 UTC

Identified

Our index data is flowing as expected via API, however indexes.coinmetrics.io is showing stale values.

We are currently working on a fix and we will provide updates as they become available.
Posted Oct 29, 2025 - 14:51 UTC

Investigating

Our Index data is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 29, 2025 - 14:42 UTC
This incident affected: Services (Frontend Tools).