Data Outage at Bybit

Incident Report for Coin Metrics

Resolved

Data from Bybit has recovered.
Posted Nov 10, 2023 - 08:55 UTC

Monitoring

Bybit is currently experiencing an outage for their futures data. Bybit futures orderbooks and quotes data is directly impacted. We will continue to monitor this issue and will provide updates as we receive them from Bybit.
Posted Nov 09, 2023 - 08:57 UTC
This incident affected: Third Party Data (Market Data Vendor).