Market Data Interrupted

Incident Report for Coin Metrics

Monitoring

All impacted data has recovered, and we are monitoring the situation.
Posted Feb 25, 2026 - 21:46 UTC

Investigating

Some users may experience interrupted market data feeds for trades, quotes, and order books across multiple exchanges. Our team is investigating and we will share more details as we have them.
Posted Feb 25, 2026 - 21:12 UTC
This incident affects: Services (Pro API v4) and Market Data Products (Market Data Feed).