End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

This issue has been resolved on our end. The end of day metrics for FLOW are affected by an ongoing data quality issue at the Flow Foundation. The list of metrics for WTC has been corrected, and data is flowing as expected.
Posted May 19, 2025 - 20:42 UTC

Investigating

Our end-of-day network data metrics are delayed for FLOW & WTC. We are actively investigating the issue and can share updates as they are available.
Posted May 18, 2025 - 08:17 UTC
This incident affected: On-Chain Data Products (Network Data Pro).