Asset-Quotes "rubberbanding" detected.

Incident Report for Coin Metrics

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 02:54 UTC

Investigating

Our alerting detected rubberbanding on our streaming asset quotes data. We are investigating this issue.
Posted Oct 10, 2025 - 22:20 UTC
This incident affected: Market Data Products (Market Data Feed).