Coin Metrics, Inc. needs to process, share with sub-processors and store the contact information you provide to us in order to contact you in the manner you requested. By clicking submit below, you agree and consent to the Coin Metrics Privacy Policy and to the processing of your information as described in the Privacy Policy. You may unsubscribe from these communications at any time. For information on how to unsubscribe, please review our Privacy Policy.
Get email notifications whenever Coin Metrics creates, updates or resolves an incident.
Get text message notifications whenever Coin Metrics creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
We have identified the root cause of the issue and are working on a fix. Updates will be shared as they are available.
Posted Oct 08, 2025 - 10:28 UTC
Investigating
We are currently aware of data quality issues affecting the USDC ticker. Specifically, the metric AdrActCnt (Active Addresses Count) is incorrect for the time range prior to May 2025. Our engineering team is investigating the source of this issue and working on a fix. Once this fix is released, we will correct the affected metrics and backfill with the correct values. We will provide updates on this effort here as they become available.
Posted Oct 02, 2025 - 15:58 UTC
This incident affects: Data Change Notifications (Network Data Pro Changes).