ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

Our ATLAS data for ADA has recovered and is now flowing as expected.
Posted Sep 10, 2025 - 16:58 UTC

Identified

ATLAS data for asset ADA is delayed. We have identified the cause of this issue, and are currently working on a fix. We will provide updates here as they are available.
Posted Sep 10, 2025 - 15:18 UTC
This incident affected: On-Chain Data Products (Network Data Pro).