Data Outage at Cex.io
Incident Report for Coin Metrics
Resolved
Data from cex.io has recovered.
Posted Mar 25, 2024 - 09:49 UTC
Monitoring
cex.io is currently experiencing an outage that has impacted our spot trades data. We are monitoring this issue and will share updates as they are available.
Posted Mar 25, 2024 - 09:15 UTC
This incident affected: Third Party Data (Market Data Vendor).