Incorrect Values for Free Float Supply (SplyFF)
Incident Report for Coin Metrics
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:11 UTC
Identified
We have discovered a bug that has been yielding incorrect values for Free Float Supply (SplyFF) since March 27, 2024. Our team has identified the issue, and is working on a fix.
Posted Apr 01, 2024 - 14:40 UTC
This incident affected: On-Chain Data Products (Network Data Pro).