Data Outage at CME
Incident Report for Coin Metrics
Resolved
Data from CME is now flowing as expected. The outage ended at 19:14 UTC and lasted a total of 1045 minutes.
Posted Jun 10, 2024 - 19:20 UTC
Monitoring
CME is currently experiencing an outage impacting options trades data. We are monitoring the issue and will share updates as they are available.
Posted Jun 10, 2024 - 13:32 UTC
This incident affected: Third Party Data (Market Data Vendor).