Block by Block Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our block-by-block network data metrics for BTC have recovered.
Posted Feb 13, 2025 - 21:49 UTC

Monitoring

Our block-by-block network data metrics are delayed for BTC, as a node component is being brought down for maintenance. We are actively monitoring the issue and can share updates as they are available.
Posted Feb 13, 2025 - 14:22 UTC
This incident affected: On-Chain Data Products (Network Data Pro).