Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken recovered and is now flowing as expected. The outage ended at 11:49 UTC and lasted a total of 33 minutes.
Posted Sep 05, 2024 - 12:49 UTC
Monitoring
Kraken is currently experiencing an outage impacting future trades data.

We will continue to monitor this outage and provide updates as they become available
Posted Sep 05, 2024 - 10:43 UTC
This incident affected: Third Party Data (Market Data Vendor).