Coin Metrics, Inc. needs to process, share with sub-processors and store the contact information you provide to us in order to contact you in the manner you requested. By clicking submit below, you agree and consent to the Coin Metrics Privacy Policy and to the processing of your information as described in the Privacy Policy. You may unsubscribe from these communications at any time. For information on how to unsubscribe, please review our Privacy Policy.
Get email notifications whenever Coin Metrics creates, updates or resolves an incident.
Get text message notifications whenever Coin Metrics creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2024 - 02:00 UTC
Scheduled
BitMex exchange will perform a scheduled maintenance affecting its API on November 1st from 02:00 UTC to 03:00 UTC. There may be an interruption in the flow of BitMex data in our products during their maintenance interval. Check here for updates - https://blog.bitmex.com/site_announcement/scheduled-maintenance-on-1-november/
Posted Oct 31, 2024 - 17:07 UTC
This scheduled maintenance affected: Third Party Data (Market Data Vendor).