Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken has recovered. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/tllrtbs508tn.
Posted Apr 16, 2024 - 10:17 UTC
Monitoring
Kraken is currently experiencing an outage. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/tllrtbs508tn.
Posted Apr 16, 2024 - 09:39 UTC
This incident affected: Third Party Data (Market Data Vendor).