Bybit Trades Data Interrupted
Incident Report for Coin Metrics
Resolved
After extensive investigation and attempted solutions, we have not yet been successful in maintaining a persistent connection with Bybit’s market data. As we can no longer ensure the quality of Bybit's trades data, we are demoting this exchange to our "labs" designation. This means that Bybit trades, quotes, and order book data, as well as their associated data downstream, will not be considered production quality.

Any future changes to the status of this exchange will be communicated here on our status page.
Posted Dec 21, 2023 - 22:06 UTC
Investigating
Spot and futures trades data from Bybit exchange is experiencing intermittent interruptions. We are investigating the cause of the issue and will share updates as they are available.
Posted Nov 15, 2023 - 18:31 UTC
This incident affected: Market Data Products (Market Data Feed).