Data Outage at Coinbase International
Incident Report for Coin Metrics
Resolved
This data has recovered as of 15:09 UTC, and is now flowing as expected.
Posted Apr 26, 2024 - 15:25 UTC
Monitoring
We are currently experiencing a futures order book outage for Coinbase International. We are investigating the issue, and will share updates as we have them.
Posted Apr 26, 2024 - 14:10 UTC
This incident affected: Market Data Products (Market Data Feed).