Exchange Delayed

Incident Report for Coin Metrics

Resolved

10-second futures and options order books, as well as quotes data, has fully recovered.
Posted Feb 20, 2025 - 20:45 UTC

Investigating

Some clients may experience delays in 10-second futures and options order books, as well as quotes data from certain exchanges. We are actively investigating the cause of the issue and will provide updates as they become available.
Posted Feb 20, 2025 - 20:12 UTC
This incident affected: Market Data Products (Market Data Feed).