Data Outage at CME

Incident Report for Coin Metrics

Resolved

CME's option trades have recovered, and data is now flowing as expected. The outage lasted from 08:58 to 16:39 UTC.
Posted Nov 29, 2023 - 18:03 UTC

Monitoring

CME is currently experiencing an outage on their options trade. We are monitoring the issue and will share updates as they are available.
Posted Nov 29, 2023 - 14:03 UTC
This incident affected: Third Party Data (Market Data Vendor).