Trades Data Delay

Incident Report for Coin Metrics

Resolved

Future trades data from Coinbase International has recovered, and data is now flowing as expected. The outage ended at 19:27 UTC and lasted a total of 18 minutes.
Posted Jul 31, 2025 - 19:35 UTC

Investigating

Future trades data from Coinbase International is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Jul 31, 2025 - 19:16 UTC
This incident affected: Market Data Products (Market Data Feed).