CMBI Index GFOXBR Outage
Incident Report for Coin Metrics
Resolved
Our CMBI Index GFOXBR data has now recovered.
Posted Sep 25, 2023 - 12:17 UTC
Investigating
Our CMBI Index GFOXBR data is currently experiencing an outage. We are currently investigating and we will provide updates as they become available.
Posted Sep 25, 2023 - 10:58 UTC
This incident affected: Services (Pro API v4) and Market Data Products (CMBI Indexes).