Data Outage at Coinbase

Incident Report for Coin Metrics

Resolved

Data from Coinbase recovered and is now flowing as expected. The outage ended at 09:30 UTC and lasted a total of 8.5 hours.

For more information, follow Coinbase’s incident report here - https://status.coinbase.com/.
Posted May 08, 2026 - 13:47 UTC

Monitoring

Coinbase is currently experiencing an outage impacting trades and quotes data. For more information, follow Coinbase’s incident report here - https://status.coinbase.com/
Posted May 08, 2026 - 02:15 UTC
This incident affected: Third Party Data (Market Data Vendor).