Data Outage at CME

Incident Report for Coin Metrics

Resolved

CME experienced a trades outage on November 22, between 08:31 UTC and 15:37 UTC. Trades data has since recovered for CME, and data is flowing as we would expect.
Posted 2 years ago. Nov 22, 2023 - 16:44 UTC

Update

We would like to make our customers aware of the CME holiday calendar which may explain this outage - https://www.cmegroup.com/tools-information/holiday-calendar.html
Posted 2 years ago. Nov 22, 2023 - 15:29 UTC

Monitoring

CME is currently experiencing an outage for their trade options. We are continuing to monitor this outage and we will provide updates as they become available.
Posted 2 years ago. Nov 22, 2023 - 13:37 UTC
This incident affected: Third Party Data (Market Data Vendor).