Issues with Bithumb Data and API

Incident Report for Coin Metrics

Resolved

This issue has been resolved. Our API parameters and delivery are working as expected. Furthermore, the impacted data has been cleanse.
For more information on the data recalculation, please refer to the following - https://status.coinmetrics.io/incidents/8gdv2jck5b11
Posted Dec 05, 2023 - 20:03 UTC

Update

Wildcard (*) parameters are now available for Bithumb markets.

Our team is continuing its investigation of Bithumb data, and further updates will be posted here.
Posted Dec 02, 2023 - 18:11 UTC

Investigating

We are currently experiencing issues with Bithumb data and its delivery via our API. Our wildcard parameters markets=* and markets=*-spot are not returning data as expected. Furthermore, Bithumb's market id values are mislabeled, candles_usd_volume values are incorrect for several markets, and candlesvolume_reported_spot_usd_1d metrics are incorrect.

Our team is currently investigating the issue, and we will post updates as we have them here.
Posted Dec 01, 2023 - 21:47 UTC
This incident affected: Market Data Products (Market Data Feed).