Reference Data Delayed for LUNA
Incident Report for Coin Metrics
Resolved
Our Reference Data for LUNA has recovered, and is now flowing as expected.
Posted May 07, 2024 - 15:26 UTC
Investigating
Our Reference Data is delayed for LUNA. We are actively investigating the issue and will share updates as they are available.
Posted May 04, 2024 - 08:10 UTC
This incident affected: Market Data Products (Reference Data).