Catalog-v2 Endpoint Interruption

Incident Report for Coin Metrics

Resolved

The API endpoints /catalog-v2/market-greeks and /catalog-v2/market-implied-volatility have recovered and data is flowing as expected.
Posted Sep 08, 2025 - 13:16 UTC

Investigating

The API endpoints /catalog-v2/market-greeks and /catalog-v2/market-implied-volatility are currently experiencing an interruption. Our team is investigating the issue, and we will provide updates here as they become available.
Posted Sep 07, 2025 - 02:55 UTC
This incident affected: Market Data Products (Market Data Feed).