Coin Metrics, Inc. needs to process, share with sub-processors and store the contact information you provide to us in order to contact you in the manner you requested. By clicking submit below, you agree and consent to the Coin Metrics Privacy Policy and to the processing of your information as described in the Privacy Policy. You may unsubscribe from these communications at any time. For information on how to unsubscribe, please review our Privacy Policy.
Get email notifications whenever Coin Metrics creates, updates or resolves an incident.
Get text message notifications whenever Coin Metrics creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
This incident has been resolved, and trades data on Kraken is now flowing as expected.
Posted Dec 05, 2025 - 18:44 UTC
Identified
We have identified the cause of the issue, and we are now working on implementing a fix.
Posted Dec 05, 2025 - 17:38 UTC
Update
Assets ADA, AVAX, BCH, DOT, and LINK are also impacted. Data for all other assets on Kraken, as well as all assets on the other exchanges is flowing as expected. We are still investigating, and will continue to provide updates here as they are available.
Posted Dec 05, 2025 - 16:36 UTC
Investigating
The previous message was posted in error. We are still investigating the issue, but a cause has not yet been identified.
Posted Dec 05, 2025 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 16:03 UTC
Identified
Solana trades data on Kraken is currently delayed. We're actively investigating this issue and would share updates as soon as we have them
Posted Dec 05, 2025 - 16:01 UTC
This incident affected: FFIOMD API (WebSocket API, HTTP API).