Data Delays

Incident Report for Coin Metrics

Postmortem

We’ve determined that this incident was caused by a disruption experienced by one of the internet providers handling a portion of Coin Metrics traffic.

Posted Aug 06, 2025 - 20:59 UTC

Resolved

This incident remains resolved as of 05:03 UTC. Internal investigation and monitoring show that Coin Metric systems are healthy, and we do not expect a reoccurrence.
Posted Aug 05, 2025 - 18:35 UTC

Investigating

Some users connected to Coin Metrics APIs in the US data center may have experienced a period of increased data and access latencies on August 5 between 5:01 to 5:03 UTC. Our systems failed over to our EU data center during this time, and as such, no outage has occurred.
We are currently investigating the root cause and breadth of impact of the issue, and will provide updates here as we have them.
Posted Aug 05, 2025 - 17:18 UTC
This incident affected: Services (Pro API v4, Community API v4) and FFIOMD API (WebSocket API).