Data Outage at Coinbase Derivatives
Incident Report for Coin Metrics
Resolved
Data from Coinbase Derivatives has fully recovered and is now flowing as expected. This outage ended at 20:50 UTC and lasted for a total of 170 minutes.
Posted Jul 15, 2024 - 20:54 UTC
Monitoring
Coinbase Derivatives is currently experiencing an outage impacting futures trades data. We will continue to provide updates as they are available.
Posted Jul 15, 2024 - 19:09 UTC
This incident affected: Third Party Data (Market Data Vendor).