Data Outage at Gemini

Incident Report for Coin Metrics

Resolved

Data from Gemini recovered and is now flowing as expected. Please note that this ouatge also impacted order books and quotes data. The outage ended at 09:25 UTC and lasted a total of 79 minutes.

For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/n2qgg3c03mz8.
Posted Oct 20, 2025 - 09:31 UTC

Monitoring

Gemini is currently experiencing an outage impacting spot trades data. This is due to an unscheduled maintenance from the exchange. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/n2qgg3c03mz8.
Posted Oct 20, 2025 - 08:28 UTC
This incident affected: Third Party Data (Market Data Vendor).