AVAXP Data Delayed
Incident Report for Coin Metrics
Update
We are continuing to work on a fix for this issue, and will provide updates as they are available.
Posted Dec 20, 2024 - 16:00 UTC
Identified
We are experiencing delays in data for AVAXP on Atlas and End-of-Day Metrics. We are currently working to address this issue and will provide updates as they are available.
Posted Dec 16, 2024 - 20:43 UTC
This incident affects: On-Chain Data Products (Network Data Pro, ATLAS).