Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken recovered and is now flowing as expected. The outage ended at 15:42 UTC and lasted a total of 36 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/grb2fzv4yd5k
Posted Feb 05, 2026 - 15:49 UTC

Monitoring

Kraken is currently experiencing an outage impacting futures order book and quote data. We're currently monitoring the issue and would provide updates as we have them.
Posted Feb 05, 2026 - 15:12 UTC
This incident affected: Third Party Data (Market Data Vendor).