Test Status by CM Staff - Please Ignore
Incident Report for Coin Metrics
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 20:31 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2025 - 12:22 UTC
This incident affected: Labs.