Data Outage at Kraken

Incident Report for Coin Metrics

Resolved

Data from Kraken has fully recovered and is flowing as expected.
Posted Feb 06, 2025 - 18:22 UTC

Update

Kraken 10s spot order books data has recovered and is flowing as expected.
Posted Feb 06, 2025 - 18:18 UTC

Monitoring

Kraken is currently experiencing an outage impacting spot trades and 10s spot order books data. Will continue to provide updates as they are available.
Posted Feb 06, 2025 - 18:13 UTC
This incident affected: Third Party Data (Market Data Vendor).