Reference Data Delayed
Incident Report for Coin Metrics
Resolved
Our Reference Data for SOL has recovered, and data is now flowing as expected.
Posted Jul 23, 2024 - 09:46 UTC
Investigating
Our Reference Data is delayed for SOL. We are actively investigating the issue and will share updates as they are available.
Posted Jul 22, 2024 - 11:29 UTC
This incident affected: Market Data Products (Reference Data).