Data Outage at Gemini

Incident Report for Coin Metrics

Resolved

This data from Gemini has recovered and is now flowing as expected. The outage ended at 21:31 UTC and lasted a total of 20 minutes.
Posted Nov 19, 2025 - 21:49 UTC

Monitoring

Gemini is currently experiencing an outage impacting spot quotes and order books data. We will provide updates as we have them.
Posted Nov 19, 2025 - 21:26 UTC
This incident affected: Third Party Data (Market Data Vendor).