Data Outage at Coinbase Derivatives
Incident Report for Coin Metrics
Resolved
1 hour futures order book data from Coinbase Derivatives recovered and is now flowing as expected. The outage ended at today at 09:39 UTC.
Posted Jul 10, 2024 - 15:37 UTC
Monitoring
Coinbase Derivatives is currently experiencing an outage impacting 1 hour futures order book data.

We continue to monitor this situation and we will provide updates when they become available.
Posted Jul 09, 2024 - 13:12 UTC
This incident affected: Third Party Data (Market Data Vendor).